“No installed app with label 'admin'” in empty Django 2.2 project

The key error is earlier in the traceback:

raise ImproperlyConfigured('SQLite 3.8.3 or later is required (found %s).' % Database.sqlite_version)
django.core.exceptions.ImproperlyConfigured: SQLite 3.8.3 or later is required (found 3.7.17).

In Django 2.2, the minimum version of SQLite is increased from 3.7.15 to 3.8.3. Your installed version is too old.

This usually happens if you were previously working in an older version python/django, and now you try to run the app in newer version. To fix this, migrate and apply migrations, install any modules found missing. To avoid these kind of issues, use container like docker.